Hello and welcome to our community! Is this your first visit?
Register
Reigster at Galaxy S3 Forums
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
Like Tree2Likes

Thread: S3 - Keypad Disappears During Voicemail and Other Calls

  1. #11
    Junior Member appleh8r's Avatar
    Join Date
    Oct 2012
    Posts
    2
    Member #
    2611
    So, I've seen two work arounds for this:

    1: Select phone app, press menu, select Call Settings, then de-select "Auto screen off during callss" which turns of the proximity sensor. Of course it turns it off for all calls, not just voicemail, which could be a bit of a battery drain.

    2. If the primary issue is disappearing keypad just when entering your voicemail pin, then you can set up to auto-enter pin when you dial voicemail.
    a - In contacts, set up voicemail # as *86,,pin# where pin is your voicemail password.
    b - Select phone app, press menu, select Call Settings, then scroll to Voicemail settings, input Voicemail # as *86,,pin# where pin is your voicemail passcode.
    Note that if you use the SwiftKey3 keyboard, there won't be a comma...look for a "pause" button instead.

  2. #12
    Junior Member rizuj's Avatar
    Join Date
    Oct 2013
    Posts
    1
    Member #
    6925
    Device
    International GT-I9300

    Disappearing Keypad

    I want to hurl the phone across the room as well...
    Until I changed all the calls where I need to use the keypad to speaker phone. If you use the speakerphone, the keypad will not disappear However, this makes it rather hard to have a private call....however it does seem to fix the problem.
    Samsung really needs to fix this - extremely annoying!

    Quote Originally Posted by justinit4it View Post
    Hi Folks

    I have read a ton of posts about this problem, but I have yet to see the actual solution.

    The Problem:
    I call voicemail (for example) and when I need to enter my password, the screen disappears. I then unlock the screen and get back to the keypad and it happens again. This continues to the point where you want to hurl the phone across the room!

    I keep hearing that this is a "proximity sensor" issue; but can't say for sure.

    I often find myself on calls where I need to enter a lot of data and the screen just keeps locking (I'm assuming this is a, "Feature" to prevent your face from pushing buttons during a normal call).

    Is there a way to "Force" the proximity sensor off during certain situations? Or to "force" the keypad to stay active until I physically push something to tell it to go away?

    One would think that the Gyroscope would understand that when the phone is being held at a certain angle AND when you have pushed the "Keypad" button requesting use of the keypad, the proximity sensor would not turn the keypad off; but alas, the phone doesn't seem to be working that way.

    There are other numbers that I call for work where I need to enter a great deal of data. (Voice systems with keypad recognition). Having the phone shutting off the keypad when I really need it is not only annoying; but to the point where it is impacting my job and frankly, I'd need to get rid of the phone versus working like this. It would be like your BlackBerry just deciding that after each button you pushed, it was going to turn off the keypad and when you typed your unlock password again, the problem re-occurs after entering 1 more character, only to have the problem repeat again!

    Annoying? You have no idea! And let's face it... if it happened like this with a BlackBerry, nobody would own them would they?

    Ideas? Thoughts? Things to try?

    Thanks for your help everyone!

  3. #13
    Junior Member BelmontBoy's Avatar
    Join Date
    Dec 2013
    Posts
    1
    Member #
    7263
    Device
    International GT-I9300
    Hi there! It does seem as if this is a Samsung S3 issue with the gyroscope and proximity sensor. However I think I have found a workaround. When you see the menu with the keypad, press it and then turn the phone 90deg so it is horizontal WITH THE SAMSUNG LOGO ON THE LEFT. This seems to disable the proximity sensor while it is in this position and you can use the keypad, although on my phone the keys remain in the same position and don't turn round with the phone. As I said it is only a workaround.
    Hope this helps.

  4. #14
    Junior Member rossjackson01's Avatar
    Join Date
    Oct 2013
    Location
    Ardrossan, Scotland
    Posts
    10
    Member #
    6922
    Liked
    3 times
    Device
    International GT-I9300
    Not technical. My work round.

    When screen goes off whilst talking to contact and I need to enter information, press 'home' key. Home screen appears, press green phone. All facilities of call are available.

    When the call has ended I always do this check. On two occasions I found that although the caller had ended the conversation, the red connection was still showing live. Could have been very expensive.

    Hope this helps.

    Ross
    UltraDroid likes this.
    Ross Jackson


    Download and read my Books for free

    No Man Has The Right
    Taiho Jutsu - Beginner to Black Belt

    http://www.free-ebooks.net/ebook/No-Man-Has-The-Right

    http://www.free-ebooks.net/ebook/Tai...-To-Black-Belt

  5. #15
    Administrator CR6's Avatar
    Join Date
    May 2012
    Location
    Idaho
    Posts
    14,965
    Member #
    19
    Liked
    7949 times
    Device
    United States SCH-I535
    Thanks for the input Ross & welcome to the forum Belmontboy! :thumbup:

    tap'n



    Welcome to the Galaxy S3 Forums!

    Guidelines of Conduct




  6. #16
    Super Moderator Rosalie's Avatar
    Join Date
    Mar 2013
    Location
    Eastern USA
    Posts
    4,376
    Member #
    5363
    Liked
    2203 times
    Device
    United States SGH-I747
    The sensors on this phone do seem to be especially sensitive. I'd only had my phone for a short time when I called my bank and had to enter numbers using the keypad. The screen would go black every time my finger got near the phone, and I couldn't see the numbers that I needed to push. If I took my finger away, the keypad would reappear. It didn't happen every time, but about 80% of the time, so I thought I had a defective phone.

    Then one day, as I was looking through all of the settings on this thing, I noticed that I had at some point enabled the "Palm Touch To Mute/Pause" feature, whereby you can mute a call, or stop music playback, by holding a palm above the screen.
    I guess since I use all of my fingers (open-handed) when using a keypad, rather than poking it with one finger, (closed-handed) the phone was 'seeing' my exposed palm, and thinking that I wanted to mute the call.

    I would have felt foolish if I'd have taken it in for service
    pixeline likes this.

  7. #17
    Junior Member Tollyman's Avatar
    Join Date
    Aug 2014
    Posts
    1
    Member #
    8400
    Device
    Canada SGH-I747M
    Hi. I'm a new S3 owner (after having Motorola). I'm not a Samsung fan, but thought I would give this a try.
    I also had this issue (also sometimes with Motorola). And as someone suggested, turn on the speaker. I used that method with my Motorola. I tried playing a bit with this phone, and found that if I held my palm and fingers flat, and just used my index finger, fully extended at 90 degrees to palm, it seems to work. Basically just try to get your hand as far away from screen as possible. It may also work with an eraser at the end of a pencil. Haven't tried that.
    I found that it doesn't make any difference whether proximity sensor is on or off. I leave mine on, because I want power button to be able to end calls. Not sure why the 2 are related, but they are on my phone. Good luck.

  8. #18
    Administrator CR6's Avatar
    Join Date
    May 2012
    Location
    Idaho
    Posts
    14,965
    Member #
    19
    Liked
    7949 times
    Device
    United States SCH-I535
    Welcome to the forum Tollyman! Thanks for the input!

    tap'n on my S5



    Welcome to the Galaxy S3 Forums!

    Guidelines of Conduct




  9. #19
    Super Moderator Rosalie's Avatar
    Join Date
    Mar 2013
    Location
    Eastern USA
    Posts
    4,376
    Member #
    5363
    Liked
    2203 times
    Device
    United States SGH-I747
    Welcome, Tollyman. It's great to have you join us and thanks for sharing your experience


 
Page 2 of 2 FirstFirst 12

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Video Calls
    By LeeSc10 in forum Galaxy S3 General Discussion
    Replies: 5
    Last Post: 08-15-2012, 05:00 PM
  2. Where is the voicemail icon?
    By techgov8 in forum Galaxy S3 Hacking & Mods
    Replies: 2
    Last Post: 08-09-2012, 07:45 AM
  3. Best visual voicemail app?
    By SuedePflow in forum Galaxy S3 Apps
    Replies: 25
    Last Post: 08-09-2012, 06:46 AM
  4. voicemail ?
    By plumcrazy in forum Galaxy S3 General Discussion
    Replies: 6
    Last Post: 07-16-2012, 12:22 PM
  5. Video calls
    By elric in forum Galaxy S3 General Discussion
    Replies: 12
    Last Post: 07-11-2012, 06:20 AM

Search tags for this page

galaxy s3 keypad disappears during calls

,
galaxy s3 number pad not working
,
galaxy s3 phone blacks out when entering on number pad during call
,
how to keep phone keypad on during a call on galaxy 4
,
keypad disappears on galaxy s3
,
keypad flashes when i try to enter number
,
samsung galaxy keypad disappears
,
samsung galaxy s3 checking voicemail entering password number keys disapoear
,

samsung galaxy s3 keypad disappears

,

samsung galaxy s3 keypad not working during call

,
samsung galaxy s3 program number pad voicemail password
,
screen disappears s3 phone
Click on a term to search for related topics.

Tags for this Thread