Hello and welcome to our community! Is this your first visit?
Register
Reigster at Galaxy S3 Forums
Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    Senior Member silver04v's Avatar
    Join Date
    Jun 2012
    Posts
    308
    Member #
    403
    Liked
    55 times

    Hardware ID Missing Error on desktop

    I just recently started having trouble getting my phone connected to my desktop, I get this error.

    "Windows cannot identify the device plugged into the SAMSUNG Mobile USB Composite Device .

    For assistance, contact the hardware manufacturer."

    I have uninstalled drivers, reinstalled, and rebooted. It went through the installing of drivers once I connected the vzw sgs3 back in and at this moment it is working. It seems some others are having the same issue. Do I need to do something here, Ive seen install kies? I just dont see why it started this now.
    Only thing that has changed is my rom, I have installed synergy r50 and it has a new kernel. ( I also unlocked my device) I did notice that when I plugged in my device earlier it started installing drivers like there was an update or something?

  2. #2
    Administrator CR6's Avatar
    Join Date
    May 2012
    Location
    Idaho
    Posts
    14,758
    Member #
    19
    Liked
    7795 times
    Device
    United States SCH-I535
    So you're still getting the error even after the drivers where installed? Did you reboot your pc and your phone after this happened?
    Have you checked the Synergy threads on Rootzwiki & XDA to see if this is a known issue with this rom?



    Welcome to the Galaxy S3 Forums!

    Guidelines of Conduct




  3. #3
    Senior Member silver04v's Avatar
    Join Date
    Jun 2012
    Posts
    308
    Member #
    403
    Liked
    55 times
    No, it SEEMS to be worked out now. I uninstalled, reinstalled, plugged in phone, it searched for updates, installed drivers, it failed with the error, I then rebooted computer and it installed another update for the driver once plugged in, called MTP. Since then everything seems ok. Just wondering if anyone had the same issues or what they did. Very odd

  4. #4
    Administrator CR6's Avatar
    Join Date
    May 2012
    Location
    Idaho
    Posts
    14,758
    Member #
    19
    Liked
    7795 times
    Device
    United States SCH-I535
    Oh ok....glad you figured it out!



    Welcome to the Galaxy S3 Forums!

    Guidelines of Conduct




  5. #5
    Senior Member silver04v's Avatar
    Join Date
    Jun 2012
    Posts
    308
    Member #
    403
    Liked
    55 times
    Quote Originally Posted by CR6 View Post
    Oh ok....glad you figured it out!
    I sure hope so, don't want that crap coming up again.

  6. #6
    Administrator CR6's Avatar
    Join Date
    May 2012
    Location
    Idaho
    Posts
    14,758
    Member #
    19
    Liked
    7795 times
    Device
    United States SCH-I535
    It's the nature of the beast!



    Welcome to the Galaxy S3 Forums!

    Guidelines of Conduct




  7. #7
    Junior Member scottmac's Avatar
    Join Date
    Aug 2012
    Location
    Christchurch, New Zealand
    Posts
    1
    Member #
    1595
    Hi,
    I'm having the same problem. Stock standard phone in NZ, on a prepay plan, not branded to any of our local telcos. I've tried numerous times to connect to PC and KIES. Am able to connect in 'usb camera mode' and access the files in windows explorer like any other usb drive, but KIES refuses to connect. I've used the KIES connection troubleshooter numerous times, which reinstalls the drivers, rebooted PC and phone, but no joy.

    I'll try the steps you mentioned above. I need to get back in the habit of doing things one step at a time and noting any changes at each step...

  8. #8
    Administrator CR6's Avatar
    Join Date
    May 2012
    Location
    Idaho
    Posts
    14,758
    Member #
    19
    Liked
    7795 times
    Device
    United States SCH-I535

    Re: Hardware ID Missing Error on desktop

    Welcome to the forum scottmac!
    Good luck, let us know how you make out!

    tap'n



    Welcome to the Galaxy S3 Forums!

    Guidelines of Conduct




  9. #9
    Senior Member silver04v's Avatar
    Join Date
    Jun 2012
    Posts
    308
    Member #
    403
    Liked
    55 times

    Re: Hardware ID Missing Error on desktop

    Quote Originally Posted by scottmac View Post
    Hi,
    I'm having the same problem. Stock standard phone in NZ, on a prepay plan, not branded to any of our local telcos. I've tried numerous times to connect to PC and KIES. Am able to connect in 'usb camera mode' and access the files in windows explorer like any other usb drive, but KIES refuses to connect. I've used the KIES connection troubleshooter numerous times, which reinstalls the drivers, rebooted PC and phone, but no joy.

    I'll try the steps you mentioned above. I need to get back in the habit of doing things one step at a time and noting any changes at each step...
    Have you tried just uninstalling all Samsung drivers and loading the drivers from Samsung website for the specific phone?

    Sent from my Synergized vzw S3!

  10. #10
    Super Moderator UltraDroid's Avatar
    Join Date
    May 2012
    Location
    Cleveland, Ohio - The North Coast
    Posts
    13,582
    Member #
    13
    Liked
    7387 times
    Device
    United States SGH-I747
    Welcome aboard Scottmac - we're delighted to have you as a member.
    GSM Galaxy Note 3 (Black) - Straight Stock
    GSM Galaxy Note 2 (Titanium) - Rooted running Jedi X20 Rom
    GSM Galaxy Nexus (Black) - Straight Stock

    GSM Samsung Galaxy S3 (Red) - Rooted running Deadly Venom v8.0.1 Rom


 
Page 1 of 2 12 LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Easy USB Connection to my Desktop
    By Upscale in forum Galaxy S3 General Discussion
    Replies: 5
    Last Post: 08-20-2012, 06:08 AM
  2. Loose home/hardware button?
    By texaspi in forum Galaxy S3 General Discussion
    Replies: 3
    Last Post: 07-30-2012, 06:39 AM
  3. Missing Options and Complaints...
    By Upscale in forum Galaxy S3 General Discussion
    Replies: 32
    Last Post: 07-15-2012, 08:27 PM

Search tags for this page

galaxy s3 hardware id missing

,

hardware id missing galaxy s3

,
hardware id missing s3
,

hardware id missing samsung galaxy s3

,
hardware id missing samsung s3
,

s3 hardware id missing

,
samsung mobile usb composite device s3
,

samsung s3 hardware id missing

,
windows cannot identify galaxy s3
,
windows cannot identify samsung galaxy s3
,
windows cannot identify the device samsung galaxy s3
,
windows cannot identify the device samsung s3
Click on a term to search for related topics.